通达信新装后的汇报作品之五--长短结合

[复制链接]
查看2092 | 回复0 | 2022-7-24 09:10:41 | 显示全部楼层 |阅读模式

通达信新装后的汇报作品之五--长短结合

{牛牛指标网提供:www.tdx001.com}

刚刚装上通达信,还需有一个较长的时间来熟悉函数。
目前所汇报给朋友们的指标、都是我已经公开发出飞狐指标的转化。
力争与飞狐相同,既使有些效果可能会有所差别,但指标的魂是一定要保存的,如果转化过程中需要牺牲指标的魂的话,我会停止转化。直到我的水平可以完整转化时,再转化。

汇报作品之五---长短结合。

图示:

源码:
长DIF:EMA(CLOSE,7)-EMA(CLOSE,144),NODRAW;
长DEA:EMA(长DIF,360),NODRAW;
JC:=CROSS(长DIF,长DEA);
DRAWBAND(长DIF,RGB(150,0,150),长DEA,RGB(0,100,200));
F:=(EMA(CLOSE,5)-EMA(CLOSE,21))*4;
A:=EMA(F,5);
MMD:=2*(F-A);
STICKLINE(MMD>0,0,MMD,1,1),COLOR0000FF;
STICKLINE(MMD<0,0,MMD,1,1),COLOR00FF00;
短DIF:F,COLORFFFFFF;
短DEA:A,COLOR00FFFF;
 

 

82203927773.gif

82203927773.gif

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则