通达信刚刚装上汇报作品之四鱼身副图

[复制链接]
查看2039 | 回复0 | 2022-7-24 09:10:40 | 显示全部楼层 |阅读模式

通达信刚刚装上汇报作品之四鱼身副图

大家一定不要笑话,要鼓励新手哟!

{牛牛指标网提供:www.tdx001.com}
源码:
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);J1:=IF(CLOSE>QJ,VOL,0);J2:=IF(CLOSE<QJ,VOL,0);
量能:IF(CAPITAL<1,MA(VOL,74),MA(SUM(J1-J2,22),3)),COLOR00DDDD,NODRAW;
趋势:IF(CAPITAL<1,EMA(量能,360),EMA(量能,21)),COLOR008800,NODRAW;
VAR3:=(量能-趋势);VAR4:=SMA(RV,3,1);
VAR5:=SMA(VAR4,3,1);
STICKLINE(VAR3>0,100,50,10,0),COLOR990099;
STICKLINE(VAR3<0,0,50,10,0),COLOR008800;
DRAWICON(CROSS(VAR4,VAR5) AND VAR5<30,2,1);
DRAWICON(CROSS(VAR5,VAR4) AND VAR5>30,97,2);
DRAWBAND(VAR5,RGB(0,22,224),VAR4,RGB(255,50,50));
KK:EMA(SMA(RG,3,1),2),COLORFFFFFF;DD:SMA(KK,3,1),COLOR00FFFF;
DRAWTEXT(CROSS(VAR4,VAR5) AND CROSS(KK,DD),10,'共振点'),COLOR00FFFF;
共振点:=(CROSS(VAR4,VAR5) AND CROSS(KK,DD));
STICKLINE(共振点>0,0,100,0,0),COLORYELLOW; 
 

BC204126693.gif

BC204126693.gif

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则