通达信TS1--控盘强度大金庄软件指标精华

[复制链接]
查看1732 | 回复0 | 2022-7-24 09:10:38 | 显示全部楼层 |阅读模式

 通达信TS1--控盘强度大金庄软件指标精华

{牛牛指标网提供:www.tdx001.com}

源码:

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORWHITE,LINETHICK1;
开始控盘:IF(A10,5,0),LINETHICK2,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,LINETHICK1;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;
高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,LINETHICK1;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;
控盘趋弱:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,LINETHICK1;

 

B420510668.jpg

B420510668.jpg

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则