通达信专门做主升有了这图公式

[复制链接]
查看1156 | 回复0 | 2022-7-24 09:10:37 | 显示全部楼层 |阅读模式

 通达信专门做主升有了这图公式

{牛牛指标网提供:www.tdx001.com}

曾以500万成交的指标!据说每一波都绝对赚钱!反应十分敏捷,绝无滞后!
此指标最大的优点就是能及时的观察到主力的建仓及拉升.............

Z_J1:=EMA(C,2)-EMA(C,150);
Z_J2:=EMA(Z_J1,100);
Z_J3:=2*(Z_J1-Z_J2);
Z_J4:=POW(Z_J3,3)*0.1+POW(Z_J3,1);
主流资金: IF(Z_J3>0.1,Z_J4,0)*5,COLORGREEN;
{}
G_J1:=EMA(C,2)-EMA(C,89);
G_J2:=EMA(G_J1,30);
G_J3:=2*(G_J1-G_J2)*9.8;
G_J4:=POW(G_J3,3)*0.1+POW(G_J3,2);
攻击资金:IF(G_J3>0.015,G_J4,0)/28,COLORRED;
流存资金:IF(攻击资金=0,-ABS(G_J4/28),0),LINETHICK,COLORYELLOW;
{}

STICKLINE(C,0,0,0.5,0.5),COLORYELLOW;


感谢秀山腾龙老师的修改。
下面是飞孤源码:


DRAWGBK((DATE > 0),COLORRGB(0,33,0),COLORRGB(0,33,0),1);
{}
Z_j1:=EMA(C,2)-EMA(C,150);
Z_j2:=EMA(Z_j1,100);
Z_j3:=2*(Z_j1-Z_j2);
Z_j4:=POW(Z_j3,3)*0.1+POW(Z_j3,1);
主流资金: IF(Z_j3>0.1,Z_j4,0)*5,COLORGREEN;
{}
G_j1:=EMA(C,2)-EMA(C,89);
G_j2:=EMA(G_j1,30);
G_j3:=2*(G_j1-G_j2)*9.8;
G_j4:=POW(G_j3,3)*0.1+POW(G_j3,2);
攻击资金:IF(G_j3>0.015,G_j4,0)/28,COLORRED;
流存资金:IF(攻击资金=0,-ABS(G_j4/28),0),LINETHICK,COLORYELLOW;
{}
PARTLINE(C,0),COLORGRAY;
 

 

 

F521731583.gif

F521731583.gif

 


 

 

 

 

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则