通达信精品指标公式大赚小赔主图

[复制链接]
查看1775 | 回复0 | 2022-7-24 09:10:26 | 显示全部楼层 |阅读模式

通达信精品指标公式大赚小赔主图

只操作一只股票严格按信号买卖包你大赚小赔

{牛牛指标网提供:www.tdx001.com}

复制内容到剪贴板
  1. MA6:EMA(C,6);
  2. MA18:EMA(C,18);
  3. 牧:STICKLINE(MA6>MA18 AND MA6>=REF(MA6,1) AND MA18>REF(MA18,1),MA6,MA18,0.3,0),COLORRED;
  4. 马:STICKLINE(MA6>MA18 AND MA6<REF(MA6,1) AND MA18>=REF(MA18,1),MA6,MA18,0.3,0),COLORYELLOW;
  5. 人:STICKLINE(MA6<MA18 AND MA6<=REF(MA6,1) AND MA18<REF(MA18,1),MA6,MA18,0.3,0),COLORGREEN;
  6. 中:STICKLINE(MA6<MA18 AND MA6>REF(MA6,1) AND MA18<=REF(MA18,1),MA6,MA18,0.3,0),COLORCYAN;
  7. 长:STICKLINE(MA6>MA18 AND MA6>REF(MA6,1) AND MA18<=REF(MA18,1),MA6,MA18,0.3,0),COLORMAGENTA;
  8. 线:STICKLINE(MA6<MA18 AND MA6<REF(MA6,1) AND MA18>=REF(MA18,1),MA6,MA18,0.3,0),COLORBLUE;
  9. 买进:=CROSS(MA6,MA18) AND MA18>=REF(MA18,1);
  10. DRAWICON(买进,L*0.95,9);
  11. 卖出:=CROSS(MA18,MA6) AND MA18<REF(MA18,1);
  12. DRAWICON(卖出,H*1.05,15);

176244629.png

176244629.png

 

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则