通达信迷糊K线结合融胜轨道主图公式

[复制链接]
查看1394 | 回复0 | 2022-7-24 08:23:57 | 显示全部楼层 |阅读模式

通达信迷糊K线结合融胜轨道主图公式

AV:=(MA(AMOUNT,3)/MA(V,3))/1000;
 H1:=MA(H,3)*AV;
 O1:=((REF(C,1)+O)/2)*AV;
 C1:=MA(C,3)*AV;
 L1:=MA(L,3)*AV;
 DRAWKLINE(H1,O1,L1,C1);
 JC:=(2*C1+(C1+H1+L1+O1)/4+O1)/4;
 RC:=(2*L1+3*JC)/5;
 MAR3:=EMA(RC,3);
 STICKLINE(C1>HHV(MAR3,3) AND C1>REF(C1,1) AND HHV(MAR3,3)>REF(HHV(MAR3,3),1) AND LLV(MAR3,3)>=REF(LLV(MAR3,3),1),O1,C1,3,0),COLORRED;
 STICKLINE(C1>HHV(MAR3,3) AND C1>REF(C1,1) AND HHV(MAR3,3)>REF(HHV(MAR3,3),1) AND LLV(MAR3,3)>=REF(LLV(MAR3,3),1),L1,H1,0,1),COLORRED;
 STICKLINE(C1<REF(C1,1) AND C1<HHV(MAR3,3) AND HHV(MAR3,3)<=REF(HHV(MAR3,3),1),O1,C1,3,0),COLORCYAN;
 STICKLINE(C1<REF(C1,1) AND C1<HHV(MAR3,3) AND HHV(MAR3,3)<=REF(HHV(MAR3,3),1),L1,H1,0,1),COLORCYAN;
 STICKLINE(LLV(MAR3,3)=MAR3 AND CROSS(C1,LLV(MAR3,3)),O1,C1,3,0),COLORYELLOW;
 STICKLINE(LLV(MAR3,3)=MAR3 AND CROSS(C1,LLV(MAR3,3)),L1,H1,0,1),COLORYELLOW;
 STICKLINE(HHV(MAR3,3)=MAR3 AND REF(LLV(MAR3,3),1)=REF(MAR3,1),O1,C1,3,0),COLORMAGENTA;
 STICKLINE(HHV(MAR3,3)=MAR3 AND REF(LLV(MAR3,3),1)=REF(MAR3,1),L1,H1,0,1),COLORMAGENTA;
 STICKLINE(C1<REF(C1,1) AND C1>HHV(MAR3,3),O1,C1,3,0),COLORGREEN;
 STICKLINE(C1<REF(C1,1) AND C1>HHV(MAR3,3),L1,H1,0,1),COLORGREEN;
 CC:=ABS((2*C1+H1+L1)/4-MA(C1,20))/MA(C1,20);
 DD:=DMA(C1,CC);
 试盘拉升线:(1+7/100)*DD,COLORRED;
 加速赶底线:(1-7/100)*DD,COLORGREEN;
 吸筹建仓线:(试盘拉升线+加速赶底线)/2,COLORGRAY;

 

019500739.png

019500739.png

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则