通达信红柱持股蓝柱持币不含未来数据副图指标

[复制链接]
查看1339 | 回复0 | 2022-7-24 08:10:01 | 显示全部楼层 |阅读模式

红柱持股蓝柱持币不含未来数据

VAR1:=HHV(HIGH,25);
VAR2:=LLV(LOW,25);
VAR3:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,20)/2,COLORF0F000,LINETHICK2;
 VAR4:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,5);
 持股线:VAR4/2,COLORRED,LINETHICK2;
 STICKLINE(持股线>REF(持股线,1),0,持股线,3,1),COLORRED;
 STICKLINE(持股线<REF(持股线,1),0,持股线,3,1),COLORGREEN;
 

1457233921.jpg

1457233921.jpg

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则