他是夜龙 【拥抱阳光龙理论--实战指标】牛人思路寻抓大牛,趋势突破中的启动牛股胜率90%启阳形态

[复制链接]
查看436 | 回复0 | 2022-7-11 11:23:18 | 显示全部楼层 |阅读模式
启阳形态是寻找启动个股的实战指标,其思路和形体见相关实战感悟贴,此为主图公式,请设置成主图叠加后使用,选股指标请新建选股指标后,复制进去.谢谢你的支持,如有不明白,请联系我.选股策略:当符合我们实战思路的启阳信号出现后,首先要观察前期该水平位置是否有相同的阶段上攻形态,同时如果信号所处位置是历史高位附近,我们也不参与,信号出现在相对低位,且前期形成W箱体平台振荡的才是我们的选择个股,涨停K线位置前期最好已经有1次以上上攻波出现.如果有这样的上攻W形态箱体出现,同时结合看是否符合最近的热点题材和龙头股优势,当日涨停前就可介入,同时观察启阳信号出现后2天的走势,如果连续阳线,看离5日均线的距离,距离过大的不再高位买入,如果其中最后的阳线收盘价超过前面的阳线的收盘价,该股收盘就可小仓买入(离5日均线过远,或者涨幅过大超过20%涨幅的不是买点),赚短线收益,如果没有超越(我们后面叫反包)阳线而是接着有阴线出现,就继续观察等待阳包阴的K线才可进入,同时趋势上选择向上趋势,如果是横盘趋势或者下跌趋势的反包,那么前面是阴线的阳包阴K线,阳线实体必须完全超越阴线的实体,这个完全的意义就是实体完全大于前者,改变前者阴线的趋势,使前面横盘或者向下的趋势变成向上的趋势,或者从阴线实体的收盘价到开盘价反包,否则还会有继续下探的可能,关键点就是找到启阳信号后的反包阳线,无论是阴线还是上影阳K线,都必须有反包这根K线的阳线出现才是相对安全的买点.主图指标中我们有1条白色均线,白色均线向上更安全,实战中请多考虑白色均线下有红块来显示信号出现后的相对安全,祝你成功~! 附件下载后,请将文件名后缀 .TNI 去掉后再引入公式,主图请直接主图引入,以ZT1开头的文件名,选股用XG1的文件名,公式引入后,自己做成选股预警,再次谢谢你的支持,有不明白的,欢迎咨询!{

{启阳形态}
{技术指标} {其他类型} {主图叠加} EMA(C,26);
STICKLINE(((EMA(C,200) > REF(EMA(C,200),1)) AND (EMA(C,50) > REF(EMA(C,50),1))),EMA(C,200),EMA(C,180),3,0),colorRed;
HHH:=(((((((((((((((((((((20 * H) + (19 * REF(H,1))) + (18 * REF(H,2))) + (17 * REF(H,3))) + (16 * REF(H,4))) + (15 * REF(H,5))) + (14 * REF(H,6))) + (13 * REF(H,7))) + (12 * REF(H,8))) + (11 * REF(H,9))) + (10 * REF(H,10))) + (9 * REF(H,11))) + (8 * REF(H,12))) + (7 * REF(H,13))) + (6 * REF(H,14))) + (5 * REF(H,15))) + (4 * REF(H,16))) + (3 * REF(H,17))) + (2 * REF(H,18))) + REF(H,20)) / 210);
QSX:=EMA(HHH,90);
TJZB1:=(((C - LLV(L,5)) / (HHV(C,5) - LLV(L,5))) * 100);
TJZB2:=(((C - LLV(L,10)) / (HHV(C,10) - LLV(L,10))) * 100);
TJZB3:=(((C - LLV(L,20)) / (HHV(C,20) - LLV(L,20))) * 100);
TJZB4:=(((C - LLV(L,30)) / (HHV(C,30) - LLV(L,30))) * 100);
BIAS1:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6.5)) * 100);
BIAS2:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,13)) * 100);
BIAS3:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,26)) * 100);
X:=((BIAS1 + BIAS2) + BIAS3);
VAR1:=((3 * SMA((((C - LLV(L,60)) / (HHV(H,60) - LLV(L,60))) * 100),5,1)) - (2 * SMA(SMA((((C - LLV(L,60)) / (HHV(H,60) - LLV(L,60))) * 100),5,1),3,1)));
QS:=EMA(VAR1,3);
启阳:=(((((((((((((((X > -3.3) AND (X < 36)) AND (QS > 6.5)) AND (QS < 80)) AND (((CROSS(C,QSX) OR ((O < "BBI.BBI") AND (C > "BBI.BBI"))) OR CROSS(C,"BBI.BBI")) OR REF((((CROSS(C,QSX) OR ((O < "BBI.BBI") AND (C > "BBI.BBI"))) OR CROSS(C,"BBI.BBI")) AND ((C / O) < 1.061)),1))) AND (TJZB1 > 73)) AND (TJZB2 > 55)) AND REF(((TJZB3 < 100) AND REF((TJZB4 < 100),1)),1)) AND REF((COUNT((TJZB1 > 99),4) <= 3),4)) AND ((((C / O) > 1.056) AND ((H / C) > 1.04)) OR ((C / REF(C,1)) > 1.091))) AND ((C / REF(C,1)) > 1.054)) AND (C > EMA(C,200))) AND (C > EMA(C,13))) AND (O <= REF(H,1))) AND (COUNT(((L / EMA(C,26)) < 1.005),2) >= 1));
DRAWTEXT(启阳,(H * 1.015),4),ColorFF0000;
DRAWICON(启阳,(H * 0.92),1);
{-----------------------------------}
 
 

20169218372999545.png

20169218372999545.png


20169218373323541.png

20169218373323541.png

2016921838279154.rar

19.59 KB, 下载次数: 0

售价: 1 金钱  [记录]  [购买]

2016921838279154.rar

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则