通达信分时波段源码附图

[复制链接]
查看163 | 回复0 | 2022-7-8 07:36:37 | 显示全部楼层 |阅读模式

{公式名称: 分时波段

公式描述:

无参数

公式类型: 技术指标公式-其他类型

画线方法: 副图

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无

参数精灵:无

用法注释:无

公式源码:}

VAR1:=LLV(LOW,100);

VAR2:=HHV(HIGH,250);

VAR3:=1221230;

VAR4:=IF(1<VAR3,1,DRAWNULL);

操盘线:EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4)*VAR4;

绝底:0.3,COLORRED,LINETHICK2;

绝顶:3.5,COLORMAGENTA,LINETHICK2;

分界:2,COLORYELLOW;

DRAWICON(CROSS(操盘线,绝底),0,1),COLORYELLOW;

DRAWICON(CROSS(操盘线,绝顶),3.5,2),COLORYELLOW;

65811065.png

65811065.png

 

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则